27 de febrer de 2007

Sol·lució a l'última vulnerabilitat del Firefox

Fa dos dies us informàvem de que Zalewski havia trobat una vulnerabilitat que afectava a l'Internet Explorer 7 i Firefox 2. Doncs bé, ni dos dies han passat i Mozilla ja l'ha pogut sol·lucionar(en).

Tot i això la versió 2.0.0.2 segueix sent vulnerable, però la 2.0.0.3 no ho serà. La versió 3a3 pre, no ho és, i es pot descarregar del FTP de Mozilla, però atenció, aquesta es una versió alpha; fins que no surti la versió 2.0.0.3 no hi haurà una versió oficial segura.

Cap comentari:

Publica un comentari a l'entrada