24 d’octubre de 2007

El Firefox 2.0.0.8 dóna problemes amb Java als Vista

Fa menys d'una setmana va sortir el Firefox 2.0.0.8, ara als problemes que ja portava amb Mac OS X 10.5 hi hem de sumar problemes amb els Windows Vista.

Quan els usuaris del nou sistema operatiu de Microsoft inicien el Firefox 2.0.0.8 i entren a una pàgina que requereix el plugin Java veuen que aquest no funciona. Suposadament el problema s'ha originat per la mala correcció d'un dels 104 bugs que es corregien amb aquesta versió, que provoca que el Java no s'iniciï correctament.

Mozilla ha dit que amb la versió 2.0.0.9 se sol·lucionarà això. Encara no hi ha data per aquesta versió, però segurametn es llançarà la setmana que ve.

Als mateixos comentaris de la pàgina a Bugzilla un usuari en ofereix una manera de sol·lucionar-lo, us la tradueixo a continuació:

  1. Fer clic dret sobre l'icona del Firefox i sel·leccionar "Obre com a administrador".
  2. S'obrirà un quadre de diàleg del Control d'Accés d'Usuari (UAC), s'ha d'acceptar.
  3. Entrar a algun lloc que requereixi Java, ens funcionarà correctament.
  4. Tancar el Firefox i tornar-lo a obrir (ara no cal com a administrador). El bug s'hauria d'haver sol·lucionat.
INFO: bug 400467
A tot això se li han d'afegir 4 bugs més produïts per aquesta actualització: un problema amb el paràmetre "clear" a les CSS, un altre que desactiva les extensions al actualizar-les, un problema més amb les imatges, i per acabar un que pot provocar que el Firefox caigui en alguns Windows.

Cap comentari:

Publica un comentari a l'entrada