31 de gener de 2008

El Firefox 2.0.0.12 sol·lucionarà la vulnerabilitat amb les extensions

La setmana passada us informàvem que Mozilla estava treballant per sol·lucionar una nova vulnerabilitat trobada que afectava a les extensions que no eren insal·lades com a .jar. Doncs, després que a BugZilla li apugessin la gravetat fins a alta, Window Snyder ha publicat al seu bloc que amb el Firefox 2.0.0.12, que s'espera per al dia 5, estarà sol·lucionada.

"Status update for Chrome Protocol Directory Traversal issue" - Mozilla Security Blog
BUGZILLA: Bug 413250 i Bug 413451

Cap comentari:

Publica un comentari a l'entrada