13 de març de 2008

L'IE Tab deixa de funcionar amb el Firefox 2

Fa un parell de setmanes, Alex Polvi va anunciar que Mozilla regalarà una samarreta a tots els desenvolupadors que hagin actualitzat la seva extensió perquè sigui compatible amb el Firefox 3 abans del dimarts que ve.

Aquesta és una bona mesura per incentivar als desenvolupadors d'extensions a actualitzar-les per la nova versió; Mozilla no es vol trobar amb el mateix problema que hi va haver amb la sortida del Firefox 2, que moltes extensions van deixar de funcionar.

Però aquesta proposta també pot portar problemes, com és el cas de l'extensió IE Tab. L'IE Tab és una extensió que permet obrir una pestanya del Firefox utiltizant el motor de renderitzat de l'Internet Explorer (el Trident) perquè les pàgines que no segueixen els estàndards es vegin bé.

Però els dos desenvolupadors, PCMan (Hong Jen Yee) i yuoo2k, amb la darrera actualització l'han fet compatible amb el Firefox 3 però ha deixat de ser compatible amb el Firefox 2!

Cal dir que feia quasi un any que no s'actualitzava l'extensió, i que és una de les més descàrregades i utilitzades. Esperem que el problema se sol·lucioni ràpid, perquè hem de recordar que de moment la versió estable del Firefox segueix sent la 2.

Font: Zona Firefox (1)

Cap comentari:

Publica un comentari a l'entrada