10 d’abril de 2008

Actualització de seguretat del Flash Player

Ahir es va llençar una nova versió del connector Flash Player, un dels més utilitzats per reproduir certs continguts de les pàgines web. És programari privatiu (la versió liure anomenada Gnash encara és molt jove) i està desenvolupat per Adobe.

Van fer públic un avís explicant una vulnerabilitat que afecta a l'antiga versió. Per a actualitzar-nos ens hem de baixar el connector disponible per a Linux, Windows, Mac OS i Solaris; cal tenir en compte que els connectors, a diferència de les extensions i els temes, no s'actulitzen sols.

Cap comentari:

Publica un comentari a l'entrada