14 de juliol de 2008

Apple recomana l'ús del Firefox 3 o el Safari 3 davant l'Internet Explorer

Fa tres dies es va posar a la venta l'iPhone 3G, la nova versió de l'iPhone, a diverses botigues d'arreu del món. Paral·lelament a això, Apple ha llançat alguns serveis d'Internet com el MobileMe.

Si s'intenta utilitzar aquest servei amb l'Internet Explorer, salta una finestra emergent ens la qual s'explica que el servei no és totalment compatible amb aquest navegador i recomana que als usuaris instal·lar-se el Firefox 3 o el Safari 3.

Tot i que realment, una empresa com Apple no hauria de tenir problemes per a fer un servei compatible amb l'IE, han aprofitat la migració massiva d'usuaris de l'IE per intentar portar-los cap al seu navegador, o si més no cap el Firefox; que també respecta els estàndards web.
Font: Genbeta (1)

Cap comentari:

Publica un comentari a l'entrada