10 d’abril de 2009

SeaMonkey 1.1.16

Fa un parell de dies es va publicar la versió 1.1.16 del SeaMonkey, un paquet de programari d'Internet que inclou navegador, client de correu electrònic, d'IRC... basat en la tecnologia Mozilla.

Aquesta nova versió sol·luciona cinc vulnerabilitat de seguretat, tres de les quals són crítiques.

Es recomana l'actualització a tots els usuaris de la branca 1.0.x, 1.1.x i, si encara en queden, usuaris de la Mozilla Suite i del Netscape 4, 6 i 7.

Cap comentari:

Publica un comentari a l'entrada